Home Forums HAast (High Availability for Asterisk) General Asterisk 16 support

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Customer Inquiry
    Member
    Post count: 197

    We are thinking about upgrading to Asterisk 16 (in March 15 2019). Do you support Asterisk 16?

    Telium Support Group
    Member
    Post count: 258

    Yes – you will need HAAst version 2.5.0 or later for Asterisk 16 support

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.